
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200922001952
template: 
currentrequest: /apps/pbcs.dll/article?avis=NE&date=20200921&category=ENTERTAINMENT&lopenr=200929980&Ref=AR
currentrequestunmodified: /entertainment/20200921/movie-review-criminal-comedy-kajillionaire-runs-off-in-too-many-directions
@templatetype: /apps/pbcs.dll/article?avis=NE&date=20200921&category=ENTERTAINMENT&lopenr=200929980&Ref=AR
@pagetype: article
app version: 2.0.477
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Steuben Courier Advocate" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Movie review: Criminal comedy &#x2018;Kajillionaire&#x2019; runs off in too many directions - Entertainment - The Steuben Courier Advocate - Bath, NY</title>
<!-- Meta Tags - Global Article6 guid: AFD25768-1563-5E79-E053-0100007FD9C1-->
<meta name="description" content="&#x201c;Kajillionaire&#x201d; is the third feature film I&#x2019;ve seen that was written and directed by performance artist Miranda July. It&#x2019;s also only the third film she&#x2019;s written and directed, so I&#x2019;ve got an established track record going.      But it&#x2019;s also the third film of hers - after &#x201c;You and Me and Everyone We Know&#x201d; and &#x201c;The Future&#x201d; - that I just don&#x2019;t know what to make of, can&#x2019;t quite get my head around. I think" />
<meta property="bt:pubDate" content="20200921T08:47:23Z">
<meta property="bt:modDate" content="20200921T08:47:00Z">
<meta property="bt:keywords" content="ed-symkus">
<meta property="bt:author" content="Ed Symkus More Content Now">
<meta name="twitter:title" content="Movie review: Criminal comedy 'Kajillionaire' runs off in too many directions">
<meta name="twitter:description" content="&#x201c;Kajillionaire&#x201d; is the third feature film I&#x2019;ve seen that was written and directed by performance artist Miranda July. It&#x2019;s also only the third film she&#x2019;s written and directed, so I&#x2019;ve got an established track record going.      But it&#x2019;s also the third film of hers - after &#x201c;You and Me and Everyone We Know&#x201d; and &#x201c;The Future&#x201d; - that I just don&#x2019;t know what to make of, can&#x2019;t quite get my head around. I think">
<meta property="og:title" content="Movie review: Criminal comedy 'Kajillionaire' runs off in too many directions"/>
<meta property="og:description" content="&#x201c;Kajillionaire&#x201d; is the third feature film I&#x2019;ve seen that was written and directed by performance artist Miranda July. It&#x2019;s" />
<meta name="author" content="Ed Symkus More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.steubencourier.com/storyimage/NE/20200921/ENTERTAINMENT/200929980/AR/0/AR-200929980.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.steubencourier.com/storyimage/NE/20200921/ENTERTAINMENT/200929980/AR/0/AR-200929980.jpg">
	<meta property="og:image:width" content="5000">
	<meta property="og:image:height" content="3333">
	<meta property="vf:unique_id" content="siteNE-pub357-AFD25768-1563-5E79-E053-0100007FD9C1">
	<link rel="canonical" href="https://www.steubencourier.com/entertainment/20200921/movie-review-criminal-comedy-kajillionaire-runs-off-in-too-many-directions"/>
<link rel="amphtml" href="https://www.steubencourier.com/entertainment/20200921/movie-review-criminal-comedy-kajillionaire-runs-off-in-too-many-directions?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.steubencourier.com/entertainment/20200921/movie-review-criminal-comedy-kajillionaire-runs-off-in-too-many-directions"
	},
    "headline": "Movie review: Criminal comedy &#x2018;Kajillionaire&#x2019; runs off in too many directions",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.steubencourier.com/storyimage/NE/20200921/ENTERTAINMENT/200929980/AR/0/AR-200929980.jpg",
       	"height": 3333,
       	"width": 5000
    },
    "url": "https://www.steubencourier.com/article/20200921/ENTERTAINMENT/200929980",
    "thumbnailUrl": "https://www.steubencourier.com/apps/pbcsi.dll/bilde?Site=NE&Date=20200921&Category=ENTERTAINMENT&ArtNo=200929980&Ref=AR",
    "author": [{"@type":"Person","name":"Ed Symkus More Content Now"}],
    "creator": "Ed Symkus More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "The Steuben Courier Advocate",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.steubencourier.com/Global/images/head/nameplate/ny-bath_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["Entertainment","NY_Bath - steubencourier.com","NY_Corning - the-leader.com","NY_Dansville - dansvilleonline.com","NY_Hornell - eveningtribune.com","NY_Penn_Yan - chronicle-express.com","NY_Saugerties - poststarnews.com","NY_Wellsville - wellsvilledaily.com","GH_More_Content_Now - morecontentnow.com","Movies","GH_MCN - Articles","GH_MCN_INTERNAL - Featured/Carousel","Reviews","ed-symkus"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Steuben Courier",
    "productID": "steubencourier.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.477/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.steubencourier.com/news" target="_top">News</a></li><li><a href="https://www.steubencourier.com/sports" target="_top">Sports</a></li><li><a href="http://www.issuu.com/steubencourier" target="_top">Read Online</a></li><li><a href="https://www.steubencourier.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.steubencourier.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.steubencourier.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.steubencourier.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.steubencourier.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/nybat" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.steubencourier.com/subscribe?g2i_source=steubencourier.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=SCAB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.steubencourier.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.steubencourier.com">
							<img class="mainheadnameplate" src="https://www.steubencourier.com/Global/images/head/nameplate/ny-bath_logo.png"  alt="The Steuben Courier Advocate" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.steubencourier.com/subscribe?g2i_source=steubencourier.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.steubencourier.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.steubencourier.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200921084724">
	<div class="inner">
		<h1 class="headline">Movie review: Criminal comedy &#x2018;Kajillionaire&#x2019; runs off in too many directions</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.steubencourier.com/storyimage/NE/20200921/ENTERTAINMENT/200929980/AR/0/AR-200929980.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Richard Jenkins and Debra Winger are thrilled with money; Evan Rachel Wood just doesn't care. [Focus Features]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Ed Symkus More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Sep&nbsp;21,&nbsp;2020&nbsp;at&nbsp;8:47&nbsp;AM</span>
							<span class="article-meta-updated">Sep&nbsp;21,&nbsp;2020&nbsp;at&nbsp;8:47&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>&#x201c;Kajillionaire&#x201d; is the third feature film I&#x2019;ve seen that was written and directed by performance artist Miranda July. It&#x2019;s also only the third film she&#x2019;s written and directed, so I&#x2019;ve got an established track record going.</p><p>    </p><p>But it&#x2019;s also the third film of hers - after &#x201c;You and Me and Everyone We Know&#x201d; and &#x201c;The Future&#x201d; - that I just don&#x2019;t know what to make of, can&#x2019;t quite get my head around. I think this one is a combination comedy-family drama-coming of age-romance-heist film. If that&#x2019;s an accurate description, it&#x2019;s surely the first film of its kind.</p><p>    </p><p>An opening scene places us in contemporary L.A., where a nonconformist family is in the midst of another, in what must be a long string of, oddball thefts. Dad is Robert (Richard Jenkins), mom is Theresa (Debra Winger), and their daughter is Old Dolio (Evan Rachel Wood, and no, her character&#x2019;s name is never explained). They&#x2019;re in a post office, where two of them are decoys, attracting attention, and the third is reaching behind a wall of rental boxes, stealing mail, with hopes that they find something valuable.</p><p>    </p><p>It&#x2019;s a tough way to make a living, but that&#x2019;s what these folks are attempting to do. And when there&#x2019;s nothing useful in those envelopes, they&#x2019;re relegated to talking and arguing about what to do for their next half-baked scheme. Whatever it is they&#x2019;re doing - including hiding from their landlord, to whom they can&#x2019;t pay the meager rent - they&#x2019;re not very good at it.</p><p>    </p><p>Nor are Robert and Theresa very good at being parents, seeing as how this sort of life is all they&#x2019;ve ever shown to 20-something Old Dolio, since she was a little girl. Nor is Old Dolio very good at being a communicative person, since she splits her time between silently glowering and blurting out a few words in gloomy monotones. She only comes alive when moving around and slipping into pointless body contortions that are reminiscent of the Ministry of Silly Walks.</p><p>    </p><p>What&#x2019;s made clear is that this family is always in need of money. &#x201c;Most people want to be kajillionaires,&#x201d; says Robert, kind of to himself (thereby working the film&#x2019;s title into the script). But their next screwball scheme should allow them to have enough of it to pay the back rent and have plenty to spare. It involves flying from L.A, to New York, flying back to L.A., and filing an insurance claim against the airline for &#x201c;losing&#x201d; their luggage (even though they don&#x2019;t have any).</p><p>    </p><p>It&#x2019;s on the flight home that Robert and Theresa meet and chat up another passenger - Melanie (Gina Rodriguez), who says she likes the idea of scamming people, and is invited to join the gang. But no one has consulted Old Dolio about this, and when she finds out, she immediately marks Melanie as an interloper who is not to be trusted.</p><p>    </p><p>But the scams begin, with the trio now morphing into a quartet, and this new, &#x201c;improved&#x201d; family making more and more bad decisions, usually to good comic effect, but on a few occasions, are wince-inducing, as when the victims of their crimes are elderly, helpless people.</p><p>    </p><p>July might have had a better, tighter movie if she didn&#x2019;t have a tendency to dip into tangential plotlines or toss in baffling ingredients. For instance, why does Theresa have a limp, or why does the family live in a soap bubble factory/office where they get a rent discount by &#x201c;running buckets for bubbles,&#x201d; or why do Robert and Theresa impulsively purchase a hot tub?</p><p>    </p><p>July does a good job at presenting the talents and personality quirks of some of the characters. Melanie is a free-spirited, happy person, but no one else is. Robert pretends to know what he&#x2019;s doing, but he doesn&#x2019;t. Melanie is an amateur at scamming, but Dolio knows the location of every security camera in every store. In playing these folks, Rodriguez and Jenkins (who&#x2019;s great at this sort of nervous comedy) are the standouts.</p><p>    </p><p>It&#x2019;s an enjoyable but silly film, with storytelling that&#x2019;s at times too forced, that July is trying too hard to make whimsical. Unfortunately, its weakest part is in the last few minutes, where it ends on an inexplicable plot turn, making the whole thing feel unfinished.</p><p>&#x201c;Kajillionaire&#x201d; opens in a limited theatrical release on Sept. 25.</p><p>Ed Symkus can be reached at esymkus@rcn.com.</p><p>&#x201c;Kajillionaire&#x201d; </p><p>Written and directed by Miranda July</p><p>With Evan Rachel Wood, Richard Jenkins, Debra Winger, Gina Rodriguez</p><p>Rated R</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.steubencourier.com/subscribe?g2i_source=steubencourier.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.steubencourier.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SC" target="_top">My Profile</a></li><li><a href="https://www.steubencourier.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.steubencourier.com/subscribe" target="_top">Subscribe</a></li><li><a href="https://www.steubencourier.com/submit" target="_top">Online Forms</a></li><li><a href="https://www.steubencourier.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.steubencourier.com/about-us" target="_top">About Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/nybat" target="_blank">Classifieds</a></li><li><a href="https://www.steubencourier.com/homes" target="_blank">Real Estate</a></li><li><a href="mailto:hfalkey@the-leader.com" target="_top">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Bath_NY" target="_top">Advertise With Us</a></li><li><a href="https://www.steubencourier.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.steubencony.org/" target="_blank">Steuben County Government</a></li><li><a href="http://www.hammondsport.org/" target="_blank">Hamondsport Chamber of Commerce</a></li><li><a href="http://www.the-leader.com/" target="_blank">The Leader</a></li><li><a href="http://www.eveningtribune.com/" target="_blank">Evening Tribune</a></li><li><a href="http://en.wikipedia.org/org/wiki/Avoca_(village)_New_York" target="_blank">Avoca</a></li><li><a href="http://en.wikipedia.org/org/wiki/Bath_(town)_New_York" target="_blank">Bath</a></li><li><a href="http://en.wikipedia.org.wiki/Campbell_New_York" target="_blank">Campbell</a></li><li><a href="http://en.wikipedia.org.wiki/Hammondsport_New_York" target="_blank">Hammondsport</a></li><li><a href="http://en.wikipedia.org.wiki/Prattsburgh_New_York" target="_blank">Prattsburgh</a></li><li><a href="http://en.wikipedia.org.wiki/Savona_New_York" target="_blank">Savona</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.steubencourier.com/lifestyle/food" target="_top">Food</a></li><li><a href="https://www.steubencourier.com/lifestyle/celebrations" target="_blank">Celebrations</a></li><li><a href="http://www.issuu.com/steubencourier" target="_top">Read Online</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=NE&date=20200921&category=ENTERTAINMENT&lopenr=200929980&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Steuben Courier Advocate  ~ 34 W. Pulteney St., Corning, NY 14830<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.steubencourier.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.steubencourier.com/subscribe?g2i_source=steubencourier.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.steubencourier.com" target="_top">Home</a></li><li><a href="https://www.steubencourier.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18183"><a href="https://www.steubencourier.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"18184"><a href="https://www.steubencourier.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"18185"><a href="https://www.steubencourier.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"18186"><a href="https://www.steubencourier.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"18187"><a href="https://www.steubencourier.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"18189"><a href="https://www.steubencourier.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"18188"><a href="https://www.steubencourier.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.steubencourier.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18192"><a href="https://www.steubencourier.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="http://www.issuu.com/steubencourier"><span class="nav-category">Read Online</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18195"><a href="https://www.steubencourier.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"18196"><a href="https://www.steubencourier.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"18197"><a href="https://www.steubencourier.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"18198"><a href="https://www.steubencourier.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"18173"><a href="https://www.steubencourier.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38545"><a href="https://www.steubencourier.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.steubencourier.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52537"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"18202"><a href="https://www.steubencourier.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"18203"><a href="https://www.steubencourier.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"18204"><a href="https://www.steubencourier.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"18205"><a href="https://www.steubencourier.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"18206"><a href="https://www.steubencourier.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"18207"><a href="https://www.steubencourier.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"18208"><a href="https://www.steubencourier.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"18209"><a href="https://www.steubencourier.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.steubencourier.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18212"><a href="https://www.steubencourier.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"18213"><a href="https://www.steubencourier.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"18214"><a href="https://www.steubencourier.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.steubencourier.com/business-news" target="_top">Business</a></li><li><a href="https://www.steubencourier.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.issuu.com/steubencourier" target="_top">Read Online</a></li><li><a href="https://www.steubencourier.com/photos" target="_top">Photos</a></li><li><a href="https://www.steubencourier.com/videos" target="_top">Videos</a></li><li><a href="https://www.steubencourier.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.steubencourier.com" target="_top">Games</a></li><li><a href="https://www.steubencourier.com/contests" target="_top">Contests</a></li><li><a href="https://www.steubencourier.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.steubencourier.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.steubencourier.com/section/promoted//?prx_adpz=2238" target="_top">From Our Advertisers</a></li><li><a href="https://www.steubencourier.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.steubencourier.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SC" target="_top">My Profile</a></li><li><a href="https://www.steubencourier.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/nybat" target="_blank">Classifieds</a></li><li><a href="https://www.steubencourier.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.steubencourier.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.steubencourier.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Bath_NY" target="_top">Advertise With Us</a></li><li><a href="https://www.steubencourier.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://steubencourier.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@steubencourier.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.steubencourier.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.steubencourier.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/Steuben.Courier""
								target="_blank"
								title="The Steuben Courier Advocate Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.steubencourier.com/section/feed"
								target="_blank"
								title="The Steuben Courier Advocate RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.steubencourier.com/contact"
								title="Contact The Steuben Courier Advocate">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://steubencourier.com/subscribe" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.steubencourier.com/apps/pbcs.dll/article?avis=NE&date=20200921&category=ENTERTAINMENT&lopenr=200929980&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.477/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-09-22&nbsp;00:19:52-->
	</body>
</html>
