
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190502220459
template: 
currentrequest: /apps/pbcs.dll/article?avis=NE&date=20190502&category=NEWS&lopenr=190509897&Ref=AR&rssfeed=true
currentrequestunmodified: /news/20190502/local-roundup-corning-walks-it-off?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=NE&date=20190502&category=NEWS&lopenr=190509897&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.319
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Steuben Courier Advocate" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 87EBA5B6-0D3D-0B0C-E053-0100007FF831-->
<meta name="description" content="CORNING - Jacob Freeland hit a walkoff single to propel Corning to a 7-6 victory over Union-Endicott Thursday in a Southern Tier Athletic Conference baseball contest.&quot;Jacob has been pretty consistent for us at the plate this season, so it was nice to see him get the game-winning hit,&quot; Corning head coach Eric Kizis said. &quot;He is a great kid who works hard every single day.&quot;Corning jumped out to a 4-0 lead after two innings, but the Tigers responded with five runs in the third.&quot;We made some" />
<meta property="vf:unique_id" content="siteNE-pub357-87EBA5B6-0D3D-0B0C-E053-0100007FF831">
<meta property="fb:app_id" content="143435942403889"/>
<meta property="tout:article:id" content="art-87EBA5B6-0D3D-0B0C-E053-0100007FF831-pub357">
<meta property="bt:pubDate" content="20190502T21:48:49Z">
<meta property="bt:modDate" content="20190502T21:48:00Z">
<meta property="bt:author" content="The Leader Staff">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.steubencourier.com/storyimage/NE/20190502/NEWS/190509897/AR/0/AR-190509897.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.steubencourier.com/storyimage/NE/20190502/NEWS/190509897/AR/0/AR-190509897.jpg">
	<meta property="og:image:width" content="800">
	<meta property="og:image:height" content="737">
<meta name="twitter:title" content="LOCAL ROUNDUP: Corning walks it off">
<meta name="twitter:description" content="CORNING - Jacob Freeland hit a walkoff single to propel Corning to a 7-6 victory over Union-Endicott Thursday in a Southern Tier Athletic Conference baseball contest.&quot;Jacob has been pretty consistent for us at the plate this season, so it was nice to see him get the game-winning hit,&quot; Corning head coach Eric Kizis said. &quot;He is a great kid who works hard every single day.&quot;Corning jumped out to a 4-0 lead after two innings, but the Tigers responded with five runs in the third.&quot;We made some">
<meta property="og:title" content="LOCAL ROUNDUP: Corning walks it off"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="CORNING - Jacob Freeland hit a walkoff single to propel Corning to a 7-6 victory over Union-Endicott Thursday in a Southern Tier Athletic Conference" />
<meta name="author" content="The Leader Staff">
<link rel="canonical" href="https://www.steubencourier.com/news/20190502/local-roundup-corning-walks-it-off"/>
<script type="text/javascript">var dfp_url = "87EBA5B6-0D3D-0B0C-E053-0100007FF831";</script>
<link rel="amphtml" href="https://www.steubencourier.com/news/20190502/local-roundup-corning-walks-it-off?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.steubencourier.com/news/20190502/local-roundup-corning-walks-it-off"
	},
    "headline": "LOCAL ROUNDUP: Corning walks it off",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.steubencourier.com/storyimage/NE/20190502/NEWS/190509897/AR/0/AR-190509897.jpg",
       	"height": 737,
       	"width": 800
    },
    "url": "https://www.steubencourier.com/article/20190502/NEWS/190509897",
    "thumbnailUrl": "https://www.steubencourier.com/apps/pbcsi.dll/bilde?Site=NE&Date=20190502&Category=NEWS&ArtNo=190509897&Ref=AR",
    "author": [{"@type":"Person","name":"The Leader Staff"}],
    "creator": "The Leader Staff",
    "publisher": {
       "@type": "Organization",
       "name": "The Steuben Courier Advocate",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.steubencourier.com/Global/images/head/nameplate/ny-bath_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> LOCAL ROUNDUP: Corning walks it off - News - The Steuben Courier Advocate - Bath, NY</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.319/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	/*fixed Edge ad unit bleeding through on /calendar pages*/
	#wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-float-container{top:138px !important;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.steubencourier.com/news" target="_top">News</a></li><li><a href="https://www.steubencourier.com/sports" target="_top">Sports</a></li><li><a href="http://www.issuu.com/steubencourier" target="_top">Read Online</a></li><li><a href="https://www.steubencourier.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.steubencourier.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.steubencourier.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.steubencourier.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.steubencourier.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/nybat" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.steubencourier.com/subscribe?g2i_source=steubencourier.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=SCAB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.steubencourier.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.steubencourier.com">
							<img class="mainheadnameplate" src="https://www.steubencourier.com/Global/images/head/nameplate/ny-bath_logo.png"  alt="The Steuben Courier Advocate" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.steubencourier.com/subscribe?g2i_source=steubencourier.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.steubencourier.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.steubencourier.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190502214850">
	<div class="inner">
		<h1 class="headline">LOCAL ROUNDUP: Corning walks it off</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.steubencourier.com/storyimage/NE/20190502/NEWS/190509897/AR/0/AR-190509897.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By The Leader Staff
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">May&nbsp;2,&nbsp;2019&nbsp;at&nbsp;9:48&nbsp;PM</span>
							<span class="article-meta-updated">May&nbsp;2,&nbsp;2019&nbsp;at&nbsp;9:48&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>CORNING - Jacob Freeland hit a walkoff single to propel Corning to a 7-6 victory over Union-Endicott Thursday in a Southern Tier Athletic Conference baseball contest.</p><p>"Jacob has been pretty consistent for us at the plate this season, so it was nice to see him get the game-winning hit," Corning head coach Eric Kizis said. "He is a great kid who works hard every single day."</p><p>Corning jumped out to a 4-0 lead after two innings, but the Tigers responded with five runs in the third.</p><p>"We made some mistakes in the third inning, which is uncharacteristic of us," said Kizis. "I am proud of these kids for fighting back."</p><p>Adam Zingler amd Landen Burch each had two hits for the Hawks and added RBI. Tanner Kizis added an RBI single and Noah Walker contributed an RBI.</p><p>Corning improves to 5-6 with the win and will&#xa0;</p><p>Softball</p><p>Union-Endicott 5, Corning 3</p><p>CORNING - Union-Endicott rallied past Corning 5-3 Thursday in a Southern Tier Athletic Conference softball matchup.</p><p>Amanda Kiser earned the win in the circle for the Tigers, tossing a complete game and striking out six.</p><p>Union-Endicott scored four runs in the sixth inning to secure the win.</p><p>Ataliyah Rijo had three hits and an RBI to lead Corning and Emily VanDelinder and Jenna Case added the other 2 RBI.</p><p>Taylor Mischler had two hits for U-E.</p><p>STAC</p><p>lacrosse</p><p>Horseheads 15, Ithaca 10</p><p>HORSEHEADS - Horseheads got past Ithaca 15-10 Thursday in a Southern Tier Athletic conference tennis matchup.</p><p>"It&#x2019;s a big win for our program," Horseheads head coach Jason Neubauer said. "Ithaca beat us last year. For our JV and Varsity teams to get wins today, it&#x2019;s big for the program."</p><p>Parker Winkky-Wade and Gavin Elston had six goals and two assists for the Blue Raiders. Patrick Carpenter, Maurice Rankins and Nathan Ham posted single goals.</p><p>Lucas Lawas stopped 10 shots in goal.</p><p>Nick Cartmill led Ithaca with five goals.</p><p>Horseheads improves to 10-3 with the win and will travel to Union-Endicott Monday at 4:30 p.m.</p><p>Tennis</p><p>STAC</p><p>Corning 5, Binghamton 2</p><p>BINGHAMTON - Corning got past Binghamton 5-2 Thursday in a Southern Tier Athletic Conference tennis matchup.</p><p>The Hawks got singles victories from Sasha Logunov (6-3, 6-4) and Nikhil Lahiri (6-1, 6-1).</p><p>Corning swept doubles play with Quinn Campbell &amp; Mark Parsamian (6-3, 6-0), Ethan Kang &amp; Greg Kobyakov (6-2, 6-0) and Alek Barter &amp; Albert Song (6-0, 6-0) won doubles matches.</p><p>Binghamton-Seton&#x2019;s Brian Doyle (6-2, 2-6, 10-7) and Vincent Sullivan (6-2, 6-3) earned singles wins.</p><p>Outdoor track and field</p><p>ELMIRA &#x2013; The Notre Dame Track Team had split results last night in a double dual home meet against Wellsville and Watkins Glen on Notre Dame&#x2019;s Molly Huddle Track. The girls team beat Watkins Glen 108- 13 and also beat Wellsville 72-59. Wellsville beat Watkins Glen girls 104-25. On the guys side Notre Dame fell to both Watkins Glen 91-26 and Wellsville 117-14. Wellsville beat Watkins Glen 82-49.</p><p>The Notre Dame boys team was paced by Scott Herlan&#x2019;s 1600 and high jump performances. Watkins Glen&#x2019;s Jordan Avery (100 &amp; 200) and Cassen Weeden (400 &amp; discus), Whitesville&#x2019;s Matt Garris (1600 &amp; 3200), and Wellsville&#x2019;s Tim Wolfe (110H &amp; 4x400) were double winners.</p><p>The Notre Dame girls team was led by triple winning performance of 6-year team veteran Kristen Oplinger&#x2019;s last home meet. Oplinger was a part of the winning 4x400 and 4x800 relays as well as winning the 400. Alyssa Walker joined her on the two relays and also won the 1500. Piper Young was also a part of the 4x800 squad and won the high jump and 800 also. Alex Cowley was the last member of the 4x800 and she also won the 3000. Maura Devlin and Riley Soehnlein were a part of the winning 4x400. Soehnlein edged Devlin in a tie breaker to also win the triple jump. Emma Kinnicutt (440H &amp; shot put) and Brooklyn Stisser (200 &amp; 400) were double winners for Wellsville.</p><p>"The kids came fired up and wanted to send out seniors out on a high note. It was great to see Kirsten have the night she did since she has been our heart and soul for many years. Alyssa, Piper, Alex, and Scott all had strong nights with good performances," head coach Chris Wise said. "Overall this sets our young team up well for Friday night&#x2019;s invitational at Odessa-Montour."</p><p>Notre Dame will be in action again next Friday at Odessa-Montour&#x2019;s Legends of the Night Invitational.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.steubencourier.com/subscribe?g2i_source=steubencourier.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.steubencourier.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.steubencourier.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SC" target="_top">My Profile</a></li><li><a href="https://www.steubencourier.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.steubencourier.com/subscribe" target="_top">Subscribe</a></li><li><a href="https://www.steubencourier.com/submit" target="_top">Online Forms</a></li><li><a href="https://www.steubencourier.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.steubencourier.com/about-us" target="_top">About Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/nybat" target="_blank">Classifieds</a></li><li><a href="http://jobsearch.local-jobs.monster.com/jobs/?where=Bath__2cNY&re=130&wt.mc_n=hjnpsearch&ch=totallylocaljobs&cy=us&brd=1" target="_blank">Find Bath jobs</a></li><li><a href="https://www.steubencourier.com/homes" target="_blank">Real Estate</a></li><li><a href="https://www.steubencourier.com/coupons" target="_blank">Coupons</a></li><li><a href="https://www.steubencourier.com/mailto:trounsville@steubencourier.com" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Bath_NY" target="_top">Advertise With Us</a></li><li><a href="https://www.steubencourier.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.steubencony.org/" target="_blank">Steuben County Government</a></li><li><a href="http://www.hammondsport.org/" target="_blank">Hamondsport Chamber of Commerce</a></li><li><a href="http://www.the-leader.com/" target="_blank">The Leader</a></li><li><a href="http://www.eveningtribune.com/" target="_blank">Evening Tribune</a></li><li><a href="http://en.wikipedia.org/org/wiki/Avoca_(village)_New_York" target="_blank">Avoca</a></li><li><a href="http://en.wikipedia.org/org/wiki/Bath_(town)_New_York" target="_blank">Bath</a></li><li><a href="http://en.wikipedia.org.wiki/Campbell_New_York" target="_blank">Campbell</a></li><li><a href="http://en.wikipedia.org.wiki/Hammondsport_New_York" target="_blank">Hammondsport</a></li><li><a href="http://en.wikipedia.org.wiki/Prattsburgh_New_York" target="_blank">Prattsburgh</a></li><li><a href="http://en.wikipedia.org.wiki/Savona_New_York" target="_blank">Savona</a></li></ul></div><div class="footer-col"><h4>Lifestyle<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.steubencourier.com/lifestyle/food" target="_top">Food</a></li><li><a href="https://www.steubencourier.com/lifestyle/celebrations" target="_blank">Celebrations</a></li><li><a href="http://www.issuu.com/steubencourier" target="_top">Read Online</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=NE&date=20190502&category=NEWS&lopenr=190509897&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Steuben Courier Advocate  ~ 10 West Steuben St., Bath, NY 14810 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.steubencourier.com/subscribe?g2i_source=steubencourier.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.steubencourier.com" target="_top">Home</a></li><li><a href="https://www.steubencourier.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18183"><a href="https://www.steubencourier.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"18184"><a href="https://www.steubencourier.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"18185"><a href="https://www.steubencourier.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"18186"><a href="https://www.steubencourier.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"18187"><a href="https://www.steubencourier.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"18189"><a href="https://www.steubencourier.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"18188"><a href="https://www.steubencourier.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.steubencourier.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18192"><a href="https://www.steubencourier.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="http://www.issuu.com/steubencourier"><span class="nav-category">Read Online</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18195"><a href="https://www.steubencourier.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"18196"><a href="https://www.steubencourier.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"18197"><a href="https://www.steubencourier.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"18198"><a href="https://www.steubencourier.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"18173"><a href="https://www.steubencourier.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38545"><a href="https://www.steubencourier.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.steubencourier.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52537"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"18202"><a href="https://www.steubencourier.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"18203"><a href="https://www.steubencourier.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"18204"><a href="https://www.steubencourier.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"18205"><a href="https://www.steubencourier.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"18206"><a href="https://www.steubencourier.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"18207"><a href="https://www.steubencourier.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"18208"><a href="https://www.steubencourier.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"18209"><a href="https://www.steubencourier.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.steubencourier.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18212"><a href="https://www.steubencourier.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"18213"><a href="https://www.steubencourier.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"18214"><a href="https://www.steubencourier.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.steubencourier.com/business-news" target="_top">Business</a></li><li><a href="https://www.steubencourier.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.issuu.com/steubencourier" target="_top">Read Online</a></li><li><a href="https://www.steubencourier.com/photos" target="_top">Photos</a></li><li><a href="https://www.steubencourier.com/videos" target="_top">Videos</a></li><li><a href="https://www.steubencourier.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.steubencourier.com" target="_top">Games</a></li><li><a href="https://www.steubencourier.com/contests" target="_top">Contests</a></li><li><a href="https://www.steubencourier.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.steubencourier.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.steubencourier.com/section/promoted//?prx_adpz=2238" target="_top">From Our Advertisers</a></li><li><a href="https://www.steubencourier.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.steubencourier.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SC" target="_top">My Profile</a></li><li><a href="https://www.steubencourier.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/nybat" target="_blank">Classifieds</a></li><li><a href="https://www.steubencourier.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.steubencourier.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.steubencourier.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Bath_NY" target="_top">Advertise With Us</a></li><li><a href="https://www.steubencourier.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://steubencourier.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@steubencourier.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.steubencourier.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/Steuben.Courier""
								target="_blank"
								title="The Steuben Courier Advocate Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Steuben Courier Advocate RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.steubencourier.com/contact"
								title="Contact The Steuben Courier Advocate">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://steubencourier.com/subscribe" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.steubencourier.com/apps/pbcs.dll/article?avis=NE&date=20190502&category=NEWS&lopenr=190509897&Ref=AR&rssfeed=true"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.319/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.319/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-05-02&nbsp;22:04:59-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=2018197635';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>